About This File

Framework 7.6 Configuration Layer Error Messages Help

Copyright © 2000–2007 Genesys Telecommunications Laboratories, Inc. All rights reserved.

76fr_cme-errors-help_10-2007_v7.6.001.00

The information contained herein is proprietary and confidential and cannot be disclosed or duplicated without the prior written consent of Genesys Telecommunications Laboratories, Inc.

About Genesys

Genesys Telecommunications Laboratories, Inc., a subsidiary of Alcatel-Lucent, is 100% focused on software for call centers. Genesys recognizes that better interactions drive better business and build company reputations. Customer service solutions from Genesys deliver on this promise for Global 2000 enterprises, government organizations, and telecommunications service providers across 80 countries, directing more than 100 million customer interactions every day. Sophisticated routing and reporting across voice, e-mail, and Web channels ensure that customers are quickly connected to the best available resource—the first time. Genesys offers solutions for customer service, help desks, order desks, collections, outbound telesales and service, and workforce management. Visit www.genesyslab.com for more information.

Each product has its own documentation for online viewing on the Genesys Technical Support website or on the Genesys Documentation Library DVD, which is available from Genesys upon request. For more information, contact your sales representative.

Notice

Although reasonable effort is made to ensure that the information in this document is complete and accurate at the time of release, Genesys Telecommunications Laboratories, Inc., cannot assume responsibility for any existing errors. Changes and/or corrections to the information contained in this document may be incorporated in future versions.

Your Responsibility for Your System’s Security

You are responsible for the security of your system. Product administration to prevent unauthorized use is your responsibility. Your system administrator should read all documents provided with this product to fully understand the features available that reduce your risk of incurring charges for unlicensed use of Genesys products.

Trademarks

Genesys and the Genesys logo are registered trademarks of Genesys Telecommunications Laboratories, Inc., in the USA and/or other countries. All other trademarks and trade names referred to in this document are the property of other companies.

Technical Support from VARs

If you have purchased this software from a value-added reseller (VAR), please contact the VAR for technical support.

Technical Support from Genesys

If you have purchased support directly from Genesys, please contact Genesys Technical Support at the following regional numbers:

North and Latin America | 888-369-5555 or 506-674-6767 | support@genesyslab.com
Europe, Middle East, and Africa | +44-(0)-118-974-7002 | support@genesyslab.co.uk
Asia Pacific | +61-7-3368-6868 | support@genesyslab.com.au
Japan | +81-3-5649-6821 | support@genesyslab.co.jp

Before contacting technical support, please refer to the Genesys Technical Support Guide for complete contact information and procedures.

Ordering Information

For complete information about ordering Genesys products, please see Licensing Genesys Products (for 6.5 and earlier products) or Genesys 7 Licensing Guide (for 7.0 and later products).

Released by

Genesys Telecommunications Laboratories, Inc.
www.genesyslab.com


Overview: Configuration Layer

This document describes Error Messages that the Genesys Configuration Layer generates.

The Configuration Layer consists of three mandatory components and a number of optional components.

Mandatory Components of the Configuration Layer Include:

  • Configuration Database

  • Configuration Server

  • Configuration Manager

The Configuration Database stores all configuration data.

The Configuration Server application:

  • Provides centralized access to the Configuration Database

  • Maintains the logical integrity of configuration data

  • Notifies clients about changes made to the contact center configuration.

Optionally, you can run Configuration Server in Proxy mode to support a geographically distributed environment.

The Configuration Manager enables you to manipulate your contact center's configuration data and set user permissions.

Optional Components of the Configuration Layer Include:

  • Solution Deployment Wizards.

  • Configuration Import Wizard.

  • Configuration Conversion Wizard.

  • Configuration Server Proxy.

The Solution Deployment Wizards automate deployment, upgrades, and uninstallation. They also handle solution-specific data integrity.

The Configuration Import Wizard enables you to automatically import Lightweight Directory Access Protocol (LDAP) agent data and switch configuration data into the Genesys Configuration Database. Using this wizard, you can import and export large quantities of configuration data to and from Extensible Markup Language (XML) files.

The Configuration Conversion Wizard enables you to migrate configuration data from earlier versions of Genesys products into the required data format.


Error Messages Overview

Overview: Error Messages

There are two kinds of error messages: general and object-specific.

  • A general error message describes a problem that is tied neither to the type of the configuration object with which you are working nor to the incorrect manipulation of a configuration object. For example, you receive a general error message when you have insufficient permissions.

  • An object-specific error message is tied to a specific configuration object. It supplies information, in several sections, which explains why the operation failed.

The top field describes the type of the error that occurred. Other fields describe how the error applies to a particular object and what caused the problem.

Also consult the Configuration Manager Help file, which discusses data integrity rules violated in the transactions.

Most error messages provide enough information for you to determine the cause of the problem. Follow the general suggestions for handling the error.

If the problem persists, contact Genesys Technical Support.

Note: Your type of Genesys environment (enterprise—also referred to as single-tenant—or multi-tenant) affects data integrity rules. As a result, error messages that you see in a single-tenant environment differ slightly from those in a multi-tenant environment. If an error message does not contain an environment-specific description, then the text applies to both types of Genesys environments.

Select an error message ID from the list below to view information about the error.

SCEE001 | SCEE012 | SCEE022 | SCEE032
SCEE002 | SCEE013 | SCEE023 | SCEE037
SCEE003 | SCEE014 | SCEE024 | SCEE038
SCEE004 | SCEE015 | SCEE025 | SCEE039
SCEE005 | SCEE016 | SCEE026 | SCEE104
SCEE006 | SCEE017 | SCEE027 | SCEE105
SCEE008 | SCEE018 | SCEE028 | SCEE106
SCEE009 | SCEE019 | SCEE029 |
SCEE010 | SCEE020 | SCEE030 |
SCEE011 | SCEE021 | SCEE031 |


Printing This Help File

You can print a single topic (page) or all the topics (pages) within a single book. You cannot, however, print the entire Help file at once.

On the Table of Contents, select a topic or book and then do the following:

  1. Select the Print button.

  2. In the Print Topics dialog box, select either:

    • Print the selected topic.

    • Print the selected heading and all subtopics.

  3. Select OK.


SCEE001

Your application cannot connect to Configuration Server because it is using the wrong communication protocol. Check the Release Notes for version compatibility information.

The client application you are using uses the wrong communication protocol. For this reason, the application cannot establish a communication session with Configuration Server.


SCEE002

The application message cannot be identified as a valid message by the Configuration Server. Check the Release Notes for version compatibility information.

The server cannot identify the message that the client application sent.


SCEE003

Invalid logon information specified. Check your User name and Password, and try again.

Configuration Server cannot identify the user name, and/or the password is incorrect. For this reason, the client application you are using cannot establish a communication session with Configuration Server.


SCEE004

Your application is not recognized by the Configuration Server. Check the Application name under Details and try again.

Codes of this type are returned when the client application you are using cannot establish a communication session with the Configuration Server for application security reasons.


SCEE005

The link to the Configuration Database is not available. Contact the network administrator.

Although you cannot modify any configuration data until the link is restored, you can still view the content of the Configuration Database. After the link is restored, you do not have to restart Configuration Manager to continue working.


SCEE006

A database error has occurred. Try the same transaction again. If the problem persists, contact your network administrator.

The DBMS has rejected the requested database modification.


SCEE008

Permission error. The access privileges are insufficient for performing the requested transaction.

The value DBID in the Object Property field of the error message indicates that you do not have the required permission with respect to an existing object.

Note: DBID—a number assigned to an object in the Configuration Database—identifies the object among all objects of the same type.

Any other value in the same field indicates that you do not have permission to create a new object under the corresponding folder or to give somebody else permission to create objects under this folder.

Note: This message may appear when you are deleting an object, even if you have permission to delete this object. Usually this means that you do not have permission to delete some of the child objects belonging to this object. The same condition applies to changing the state of an object that has child objects.


SCEE009

Object does not exist. Another client may have modified or deleted the specified object.

The Configuration Layer returns codes of this type when the object(s) specified in the request cannot be identified in the Configuration Database.


SCEE010

Object association does not exist. Another client may have modified or deleted the specified object association.

Normally, Configuration Manager does not allow you to point at an object that does not exist in the database. However, when you are working in a multiclient environment, another client may have either modified or deleted the object(s) to which the transaction refers or changed the object's permissions.


SCEE011

Overview: SCEE011

Duplicate information specified. The specified information is duplicated within the current scope.

If the duplication is not obvious when you are looking at the current List view, use the Find command to confirm that an object that conflicts with the transaction already exists. However, if you cannot identify the duplication, you may not have privileges to view the object(s) that may be in conflict with the transaction.

Remember that when you are working in a multi-client environment, another client may have made a modification that causes a uniqueness violation in the transaction.

For more specific information, click the link below that corresponds to the object type shown in the error message and read the explanation for the object property shown in the error message.

Access Group

Action Code

Agent Group

Agent Login

Alarm Condition

Application

Application Template

Attribute Value

Business Attribute

Calling List

Campaign

Campaign Group

DN

DN Group

Field

Folder

Filter

Format

Host

IVR

IVR Port

Objective Table

Person

Place

Place Group

Script

Skill

Solution

Statistical Day

Statistical Table

Switch

Switching Office

Table Access

Tenant

Time Zone

Transaction

Treatment

Voice Prompt


SCEE011: Access Group

SCEE011

Access Group

Name | An Access Group or Person with this name already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Action Code

SCEE011

Action Code

Name | An Action Code of this type with this name already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
Code | An Action Code of this type with this code already exists.
Subcode | A Subcode with this name already exists.
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Agent Group

SCEE011

Agent Group

Name | An Agent Group with this name already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
Annex Properties | An option with this name already exists in this section.
Added Agents | This agent is already a member of this group.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Agent Login

SCEE011

Agent Login

Login Code | An Agent Login with this code already exists in this switch.
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.
Override | An Agent Login with this override value already exists in this switch.


SCEE011: Alarm Condition

SCEE011

Alarm Condition

Name | An Alarm Condition with this name already exists in the Configuration Database.
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Application

SCEE011

Application

Name | An Application with this name already exists in the Configuration Database.
Options | An option with this name already exists in this section.
Annex Properties | An option with this name already exists in this section.
Changed Options | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Application Template

SCEE011

Application Template

Name | An Application Template with this name already exists in the Configuration Database.
Options | An option with this name already exists in this section.
Annex Properties | An option with this name already exists in this section.
Changed Options | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Attribute Value

SCEE011

Attribute Value

Name | An Attribute Value with this name already exists in this Business Attribute.
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.
Default | The Default Attribute Value already exists in this Business Attribute.


SCEE011: Business Attribute

SCEE011

Business Attribute

Name | A Business Attribute with this name already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Calling List

SCEE011

Calling List

Name | A Calling List with this name already exists in the Configuration Database.
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Campaign

SCEE011

Campaign

Name | A Campaign with this name already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Campaign Group

SCEE011

Campaign GROUP

Group | A Campaign Group with this Group already exists in this Campaign.
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: dn

SCEE011

DN

Number | A DN with this number already exists in this switch.
Alias | A DN with this alias already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.
Override | A DN with this override value already exists in this switch.


SCEE011: DN Group

SCEE011

DN Group

Name | A DN Group with this name already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
Annex Properties | An option with this name already exists in this section.
Added DNs | This group already contains this DN.
Changed Annex Properties | An option with this name already exists in this section.
Changed DNs | This group already contains this DN.


SCEE011: Field

SCEE011

Field

Name | A Field with this name already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment). Note: The combination of name and type determines uniqueness of a Field within a list.
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Filter

SCEE011

Filter

Name | A Filter with this name already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Folder

SCEE011

Folder

Name | A Folder with this name already exists in the parent Folder.
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Format

SCEE011

Format

Name | A Format with this name already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Host

SCEE011

Host

Name | A Host with this name already exists in the Configuration Database.
IP Address | A Host with this IP address already exists in the Configuration Database.
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: IVR

SCEE011

IVR

Name | An IVR with this name already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: IVR Port

SCEE011

IVR Port

Port Number | An IVR Port with this Port Number already exists in this IVR.
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: ObjectiveTable

SCEE011

Objective table

Name | An Objective Table with this name already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.
Objective Records | An Objective Record already exists in this list. Note: The combination of the Media Type, the Service Type, and the Customer Segment with which this Objective Record is associated determines the Record's uniqueness.
Changed Objective Records | An Objective Record already exists in this list.


SCEE011: Person

SCEE011

Person

Employee ID | A Person with this employee ID already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
User Name | A Person with this user name already exists in the Configuration Database.
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Place

SCEE011

Place

Name | A Place with this name already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
DNs | This Place already contains this DN.
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Place Group

SCEE011

Place Group

Name | A Place Group with this name already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
Annex Properties | An option with this name already exists in this section.
Added Places | This Place is already a member of this group.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Script

SCEE011

Script

Name | A Script with this name already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Site

SCEE011

Site

Name | A Site with this name already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Skill

SCEE011

Skill

Name | A Skill with this name already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Solution

SCEE011

Solution

Name | A Solution with this name already exists in the Configuration Database.
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Statistical Day

SCEE011

Statistical Day

Name | A Statistical Day with this name already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
Statistical Intervals | This Statistical Interval already exists for this day.
Changed Statistical Intervals | This Statistical Interval already exists for this day.
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Statistical Table

SCEE011

Statistical Table

Name | A Statistical Table with this name already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
Statistical Days | You cannot assign two Statistical Days that represent the same calendar day to one table.
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Switch

SCEE011

Switch

Name | A Switch with this name already exists within this Switching Office (in either an enterprise or a multi-tenant environment) or within this Tenant (in a multi-tenant environment).
Access Codes | An Access Code already exists in this list. Note: The combination of the Switch to which the Access Code relates, the code itself, and the target type determines the uniqueness of an Access Code within a list.
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Switching Office

SCEE011

Switching Office

Name | A Switching Office with this name already exists in the Configuration Database.
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Table Access

SCEE011

Table Access

Name | A Table Access with this name already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Tenant

SCEE011

Tenant

Name

A Tenant with this name already exists in the Configuration Database.

Note: This error message only displays in a multi-tenant environment.


SCEE011: Time Zone

SCEE011

Time Zone

Name | A Time Zone with this name already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Transaction

SCEE011

Transaction

Name | A Transaction with this type and name already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
Alias | A Transaction with this type and alias already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Treatment

SCEE011

Treatment

Name | A Treatment with this name already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE011: Voice Prompt

SCEE011

Voice Prompt

Name | A Voice Prompt with this name already exists in the Configuration Database (in an enterprise environment) or within this Tenant (in a multi-tenant environment).
Annex Properties | An option with this name already exists in this section.
Changed Annex Properties | An option with this name already exists in this section.


SCEE012

Overview: SCEE012

Additional action required. An additional action is necessary in order to complete the requested transaction.

In most situations, you cannot see the dependence that prevents transaction processing merely by looking at the current List view. Use the Find command to confirm the existence of such dependency. However, if you cannot confirm the dependency, it may be possible that you do not have privileges to view the dependent object(s).

Remember that when you are working in a multi-client environment, another client may have established an object dependency that prevents transaction processing.

For more specific information, click the link below that corresponds to the object type shown in the error message and read the explanation for the object property shown in the error message.

Access Group

Agent Group

Agent Login

Application

Application Template

DN Group

Attribute Value

Field

Folder

Format

Host

Person

Place Group

Switching Office

Table Access


SCEE012: Access Group

SCEE012

Access Group

DBID

You cannot delete an Access Group if a security profile of this group is associated as an account with an Application.

Note: DBID—a number assigned to an object in the Configuration Database—identifies the object among all objects of the same type.


SCEE012: Agent Group

SCEE012

Agent Group

Name

You cannot rename an Agent Group as long as this group contains at least one Person.


SCEE012: Agent Login

SCEE012

Agent Login

Agent Login

Configuration Server automatically creates the T-Server section under the Annex Tab along with its contents when you associate the Agent Login with the Person. You cannot remove or modify the section manually.


SCEE012: Application

SCEE012

Application

DBID

You cannot remove the Application as long as it remains a component of at least one Solution.

Note: DBID—a number assigned to an object in the Configuration Database—identifies the object among all objects of the same type.

Deleted Tenant DBIDs

In a multi-tenant environment, you cannot remove the Tenant from the list if:

  • A Switch associated with the Application belongs to this Tenant.

  • A Table Access associated with the Application belongs to this Tenant.

  • A Campaign associated with the Application belongs to this Tenant.

  • An IVR associated with the Application belongs to this Tenant.

Account

The security account associated with an application must be the same for both primary and backup servers. To change primary or backup server accounts:

  1. Remove the backup reference.

  2. Change the account for each server on the Security tab of each server’s Application Properties dialog box.

  3. Restore the backup reference.


SCEE012: Application Template

SCEE012

Application Template

DBID

You cannot delete an Application Template if any Applications are associated with it. If you must delete this template, use the Find command to identify all Applications associated with it and delete them.

Note: DBID—a number assigned to an object in the Configuration Database—identifies the object among all objects of the same type.


SCEE012: Business Attribute

SCEE012

Attribute Value

DBID

You cannot delete an Attribute Value if any Objective Table is associated with it. You cannot delete Attribute Values that belong to predefined Business Attributes.

Note: DBID—a number assigned to an object in the Configuration Database—identifies the object among all objects of the same type.


SCE0012: DN Group

SCEE012

DN Group

Name

You cannot rename a DN Group as long as it contains at least one DN.


SCEE012: Field

SCEE012

Field

DBID

You cannot delete a Field if it is associated with any Formats. If you must delete a Field, identify all Formats that contain this Field and delete the Field from these Formats.

Note: DBID—a number assigned to an object in the Configuration Database—identifies the object among all objects of the same type.


SCEE012: Folder

SCEE012

Folder

DBID

You cannot delete a Folder if any objects are located under this folder.

Note: DBID—a number assigned to an object in the Configuration Database—identifies the object among all objects of the same type.


SCEE012: Format

SCEE012

Format

DBID

You cannot delete a Format if it remains assigned to any Table Access or Filter objects. If you must delete this Format, identify all Table Access or Filter objects associated with it and delete them.

Note: DBID—a number assigned to an object in the Configuration Database—identifies the object among all objects of the same type.


SCEE012: Host

SCEE012

Host

DBID

You cannot delete a Host if any server applications remain assigned to it. If you must delete a Host, use the Find command to identify all server applications assigned to it, and remove references to the Host from each server Application object's Properties dialog box.

Note: DBID—a number assigned to an object in the Configuration Database—identifies the object among all objects of the same type.


SCEE012: Person

SCEE012

Person

DBID

You cannot delete a Person whose account is associated with any applications. If you must delete a Person, use the Find command to identify all applications that use this Person’s account, and change information in the Log On As property group on each such Application object’s Security tab.

Note: DBID—a number assigned to an object in the Configuration Database—identifies the object among all objects of the same type.


SCEE012: Place Group

SCEE012

Place Group

Name

You cannot rename a Place Group as long as this group contains at least one Place.


SCEE012: Switching Office

SCEE012

Switching Office

DBID

You cannot delete a Switching Office if any Switches remain associated with it. If you must delete a Switching Office, identify all Switches associated with it and delete them.

Note: DBID—a number assigned to an object in the Configuration Database—identifies the object among all objects of the same type.


SCEE012: Table Access

SCEE012

Table Access

DBID

You cannot delete a Table Access if it remains assigned to any Calling Lists. If you must delete a Table Access, identify all Calling Lists associated with it and delete them.

Note: DBID—a number assigned to an object in the Configuration Database—identifies the object among all objects of the same type.


SCEE013

Incomplete data, or the specified information is not within the allowable range.

Codes of this type are returned when a mandatory parameter of an object or delta object is not specified or if a zero pointer was found in a variable of type LIST.


SCEE014

Overview: SCEE014

The transaction conflicts with existing data. Check the data integrity rules for the object property specified in this error message.

See the Configuration Database Object descriptions in Configuration Manager Help for data integrity rules that apply to the object property causing this error message. If everything appears to be correct, another user may have modified or deleted the object(s) referred to in the transaction.

For more specific information, click the link below that corresponds to the object type shown in the error message, and read the explanation for the object property.

Agent Group

Alarm Condition

Application

Attribute Value

Business Attribute

Calling List

Campaign

Campaign Group

DN

DN Group

Field

Filter

Format

Host

IVR

IVR Port

Objective Table

Person

Place

Place Group

Site

Solution

Statistical Table

Switch

Table Access

Time Zone

Treatment

Voice Prompt


SCEE014: Agent Group

SCEE014

Agent Group

Tenant

In a multi-tenant environment:

  1. Make sure you specified the Tenant.

  2. Make sure the Tenant still exists.

Origination DNs

  1. Make sure the DN still exists.

  2. Make sure the Type of the specified DN is Routing Point, ACD Queue, or External Routing Point.

Capacity Table

  1. Make sure the Statistical Table still exists.

  2. Make sure the specified Statistical Table is of the Capacity Table type.

  3. In a multi-tenant environment, make sure the Statistical Table you have specified belongs to this Tenant.

Quota Table

  1. Make sure the Statistical Table still exists.

  2. Make sure the specified Statistical Table is of the Quota Table type.

  3. In a multi-tenant environment, make sure the Statistical Table you have specified belongs to this Tenant.

Agents

  1. Make sure the specified Person is an agent.

  2. In a multi-tenant environment, make sure the Person you have specified belongs to this Tenant.

Supervisor

  1. Make sure the specified Person still exists.

  2. In a multi-tenant environment, make sure the Person you have specified belongs to this Tenant.

Capacity Rule

  1. Make sure the Script still exists.

  2. Make sure the specified Script is of the Capacity Rule type.

  3. In a multi-tenant environment, make sure the Script you have specified belongs to this Tenant.

Site

  1. Make sure the Folder (Site) still exists.

  2. Make sure the specified Folder is of the Site class.

  3. In a multi-tenant environment, make sure the Folder you have specified belongs to this Tenant.

Contract

  1. Make sure the Objective Table (Contract) still exists.

  2. Make sure the specified Objective Table is of the Cost Contract type.

  3. In a multi-tenant environment, make sure the Objective Table you have specified belongs to this Tenant.


SCEE014: Alarm Condition

SCEE014

Alarm Condition

Detect Script

  1. Make sure the Script still exists.

  2. Make sure the Type of the specified Script is Alarm Detection.

  3. In a multi-tenant environment, make sure the specified Script belongs to this Tenant.

Reaction Scripts

  1. Make sure the Script still exists.

  2. Make sure the type of the specified Script is Alarm Reaction.

  3. In a multi-tenant environment, make sure the specified Script belongs to this Tenant.

Clearance Script

  1. Make sure the Script still exists.

  2. Make sure the type of the specified Script is Alarm Reaction.

  3. In a multi-tenant environment, make sure the specified Script belongs to this Tenant.


SCEE014: Application

SCEE014

Application

Tenants

In a multi-tenant environment:

  1. Make sure the Tenant still exists.

  2. Make sure you have assigned only one Tenant to this Application.

Server Info

Make sure no server information is specified when the Application is not a server.

Host

Make sure the Host still exists.

Connections

  1. Make sure the Application still exists.

  2. Make sure that you have specified the host and port of the server Application.

  3. Make sure that the Application you are adding is not identical to the currently configured Application.

  4. Make sure you have specified the Application as a server.

Backup Server

  1. Make sure the Application still exists.

  2. Make sure the server Application you are assigning is not currently assigned as a backup server to another primary server.

  3. Make sure that the server Application you are assigning is not identical to the currently configured Application.

  4. Make sure that the server Application you are assigning uses the same Application Template as the primary server.

  5. Make sure this Application does not already have a backup server.

  6. Associate the backup server with the same account as a primary server.

Application Template

Make sure the Application Template still exists.

Flexible Properties

  1. Make sure the Switch still exists.

  2. In a multi-tenant environment, make sure the specified Switch belongs to this Tenant.


SCEE014: Attribute Value

SCEE014

Attribute Value

Business Attribute

Make sure the Business Attribute still exists.


SCEE014: Business Attribute

SCEE014

Business Attribute

Tenant

In a multi-tenant environment:

  1. Make sure you specified the Tenant.

  2. Make sure the Tenant still exists.


SCEE014: Calling List

SCEE014

Calling List

Tenant

In a multi-tenant environment:

  1. Make sure you specified the Tenant.

  2. Make sure the Tenant still exists.

Table Access

  1. Make sure the Table Access still exists.

  2. Make sure the Table Access this List refers to is of the Calling List type.

  3. In a multi-tenant environment, make sure the specified Table Access belongs to this Tenant.

Filter

  1. Make sure the Filter still exists.

  2. Make sure the specified Filter corresponds to the format specified in the Table Access.

  3. In a multi-tenant environment, make sure the specified Filter belongs to this Tenant or to the Tenant named Environment.

Treatment

  1. Make sure the Treatment still exists.

  2. In a multi-tenant environment, make sure the specified Treatment belongs to this Tenant.

Log Table Access

  1. Make sure the Log Table Access still exists.

  2. Make sure the Type of the Log Table Access specified in this Calling List is Log Table.

  3. In a multi-tenant environment, make sure the specified Log Table Access belongs to this Tenant.

Script

  1. Make sure the Script still exists.

  2. In a multi-tenant environment, make sure the specified Script belongs to this Tenant.


SCEE014: Campaign

SCEE014

Campaign

Tenant

In a multi-tenant environment:

  1. Make sure you specified the Tenant.

  2. Make sure the Tenant still exists.

Calling List

  1. Make sure the Calling List still exists.

  2. In a multi-tenant environment, make sure the specified Calling List belongs to this Tenant.

Script

  1. Make sure the Script still exists.

  2. In a multi-tenant environment, make sure the specified Script belongs to this Tenant.


SCEE014: Campaign Group

SCEE014

Campaign Group

Campaign

  1. Make sure the Campaign is specified.

  2. Make sure the Campaign still exists.

Group

  1. Make sure the Agent/Place Group exists.

  2. In a multi-tenant environment, make sure the specified Agent/Place Group belongs to this Tenant.

Servers

  1. Make sure the Server specified in the Servers list still exists.

  2. In a multi-tenant environment, make sure you have specified the Tenant to which this Campaign Group belongs in the Server object’s Properties dialog box.

Voice Transfer Destination

  1. Make sure the DN still exists.

  2. Make sure the Type of the Voice Transfer Destination DN is Queue or Routing Point.

  3. In a multi-tenant environment, make sure the specified Voice Transfer Destination belongs to this Tenant.

Script

  1. Make sure the Script still exists.

  2. In a multi-tenant environment, make sure the specified Script belongs to this Tenant.

Interaction Queue

  1. Make sure the Script still exists.

  2. Make sure the Type of the Script is Interaction Queue.

  3. In a multi-tenant environment, make sure the specified Script belongs to this Tenant.


SCEE014: DN

SCEE014

DN

Switch

  1. Make sure the Switch is specified.

  2. Make sure the Switch still exists.

Destination DNs

  1. Make sure this parameter is set to 0 (zero) for DNs of this type.

  2. Make sure the DN still exists.

  3. Make sure the DN specified in the Destination DNs list differs from the DN for which you are modifying the Destination DNs list .

Group

In a multi-tenant environment, make sure the specified DN Group belongs to this Tenant.

Default DNs

  1. Make sure the DN still exists.

  2. Make sure the DN you are adding is not identical to the currently configured DN.

Access Numbers

  1. Make sure the Switch still exists.

  2. Make sure the Switch to be added is not identical to the currently configured Switch.

Site

  1. Make sure the Folder (Site) still exists.

  2. Make sure the specified Folder is of the Site class.

  3. In a multi-tenant environment, make sure the specified Folder belongs to this Tenant.

Contract

  1. Make sure the Objective Table (Contract) still exists.

  2. Make sure the specified Objective Table is of the Cost Contract type.

  3. In a multi-tenant environment, make sure the specified Objective Table belongs to this Tenant.


SCEE014: DN Group

SCEE014

DN Group

Tenant

In a multi-tenant environment:

  1. Make sure you specified the Tenant.

  2. Make sure the Tenant still exists.

Origination DNs

  1. Make sure the DN still exists.

  2. Make sure the type of the specified DN is Routing Point, External Routing Point, Service Number, Routing Queue, ACD Queue, Virtual Queue, or Virtual Routing Point.

Capacity Table

  1. Make sure the table still exists.

  2. Make sure the specified Statistical Table Group is of the type Capacity Table .

  3. In a multi-tenant environment, make sure the Statistical Table you have specified belongs to this Tenant.

Quota Table

  1. Make sure the table still exists.

  2. Make sure the specified Statistical Table Group is of the type Quota Table.

  3. In a multi-tenant environment, make sure the Statistical Table you have specified belongs to this Tenant.

DNs

  1. Make sure the DN of the type Service Number or Designation Label still exists.

  2. Make sure the Type of this DN corresponds to the Type of the DN Group.

  3. In a multi-tenant environment, make sure the specified DN belongs to this Tenant.

Added DNs

  1. Make sure the DN of the type Service Number or Designation Label still exists.

  2. Make sure the Type of this DN corresponds to the Type of the DN Group.

  3. In a multi-tenant environment, make sure the specified DN belongs to this Tenant.


SCEE014: Field

SCEE014

Field

Tenant

In a multi-tenant environment:

  1. Make sure you specified the Tenant.

  2. Make sure the Tenant still exists.


SCEE014: Filter

SCEE014

Filter

Tenant

In a multi-tenant environment:

  1. Make sure you specified the Tenant.

  2. Make sure the Tenant still exists.

Format

  1. Make sure the Format still exists.

  2. In a multi-tenant environment, make sure the specified Format belongs to this Tenant.


SCEE014: Format

SCEE014

Format

Tenant

In a multi-tenant environment:

  1. Make sure you specified the Tenant.

  2. Make sure the Tenant still exists.

Field

Make sure the Field still exists.


SCEE014: Host

SCEE014

Host

Name

You cannot change the name of a Host if even one server Application remains assigned to the Host.

SCS

  1. Make sure the Solution Control Server Application still exists.

  2. Make sure the Application Type is Solution Control Server.


SCEE014: IVR

SCEE014

IVR

Tenant

In a multi-tenant environment:

  1. Make sure you specified the Tenant.

  2. Make sure the Tenant still exists.

IVR Interface Server

  1. Make sure the IVR Interface Server still exists.

  2. Make sure the IVR Interface Server Application serves the Tenant to which this IVR belongs.


SCEE014: IVR Port

SCEE014

IVR Port

IVR | Make sure the IVR still exists.
DN | Make sure the DN still exists.


SCEE014: Objective Table

SCEE014

objective table

Tenant

In a multi-tenant environment:

  1. Make sure you specified the Tenant.

  2. Make sure the Tenant still exists.

Media Type

  1. Make sure you specified the Attribute Value.

  2. Make sure the specified Attribute Value belongs to a predefined Business Attribute named Media Type.

Service Type

  1. Make sure you specified the Attribute Value.

  2. Make sure the specified Attribute Value belongs to a Service Type predefined Business Attribute named Service Type.

Customer Segment

  1. Make sure you specified the Attribute Value.

  2. Make sure the specified Attribute Value belongs to a predefined Business Attribute named Customer Segment.

Time Zone

  1. Make sure the specified Time Zone still exists.

  2. Make sure the specified Objective Table is of the Cost Contract type.

  3. In a multi-tenant environment, make sure the specified Time Zone and Objective Table belong to the same Tenant.

Contract

  1. Make sure the Statistical Table (IT Contract) still exists.

  2. Make sure the specified Statistical Table is of the Volume Contract or Variable Rate Contract type.

  3. In a multi-tenant environment, make sure the specified Statistical Table belongs to this Tenant.


SCEE014: Person

SCEE014

Person

Tenant

In a multi-tenant environment:

  1. Make sure you specified the Tenant.

  2. Make sure the Tenant still exists.

Place

Make sure the Place still exists.

Skill Levels

Make sure the Skill still exists.

Agent Logins

  1. Make sure the Agent Login still exists.

  2. Make sure the Agent Login is not currently assigned to another agent.

Capacity Rule

  1. Make sure the Script still exists.

  2. Make sure the specified Script is of the Capacity Rule type.

  3. In a multi-tenant environment, make sure the specified Script specified belongs to this Tenant.

Site

  1. Make sure the Folder (Site) still exists.

  2. Make sure the specified Folder is of the Site class.

  3. In a multi-tenant environment, make sure the specified Folder belongs to this Tenant.

Contract

  1. Make sure the Objective Table (Contract) still exists.

  2. Make sure the specified Objective Table is of the Cost Contract type.

  3. In a multi-tenant environment, make sure the specified Objective Table belongs to this Tenant.


SCEE014: Place

SCEE014

Place

Tenant

In a multi-tenant environment:

  1. Make sure you specified the Tenant.

  2. Make sure the Tenant still exists.

DNs

  1. Make sure another Place does not currently contain this DN.

  2. Make sure the Place can include the DNs of this type.

  3. In a multi-tenant environment, make sure the DN belongs to this Tenant.

Capacity Rule

  1. Make sure the Script still exists.

  2. Make sure the specified Script is of the Capacity Rule type.

  3. In a multi-tenant environment, make sure the specified Script belongs to this Tenant.

Site

  1. Make sure the Folder (Site) still exists.

  2. Make sure the specified Folder is of the Site class.

  3. In a multi-tenant environment, make sure the specified Folder belongs to this Tenant.

Contract

  1. Make sure the Objective Table (Contract) still exists.

  2. Make sure the specified Objective Table is of the Cost Contract type.

  3. In a multi-tenant environment, make sure the specified Objective Table belongs to this Tenant.


SCEE014: Place Group

SCEE014

Place Group

Tenant

In a multi-tenant environment:

  1. Make sure you specified the Tenant.

  2. Make sure the Tenant still exists.

Origination DNs

  1. Make sure the DN still exists.

  2. Make sure the Type of the specified DN is Routing Point, External Routing Point, Service Number, Routing Queue, ACD Queue, Virtual Queue, or Virtual Routing Point.

Capacity Table

  1. Make sure the Statistical Table still exists.

  2. Make sure the specified Statistical Table is of the type Capacity Table.

  3. In a multi-tenant environment, make sure the specified Statistical Table belongs to this Tenant.

Quota Table

  1. Make sure the Statistical Table still exists.

  2. Make sure the specified Statistical Table is of the type Quota Table.

  3. In a multi-tenant environment, make sure the specified Statistical Table belongs to this Tenant.

Places

In a multi-tenant environment, make sure the specified Place belongs to this Tenant.

Capacity Rule

  1. Make sure the Script still exists.

  2. Make sure the specified Script is of the Capacity Rule type.

  3. In a multi-tenant environment, make sure the specified Script belongs to this Tenant.

Site

  1. Make sure the Folder (Site) still exists.

  2. Make sure the specified Folder is of the Site class.

  3. In a multi-tenant environment, make sure the specified Folder belongs to this Tenant.

Contract

  1. Make sure the Objective Table (Contract) still exists.

  2. Make sure the specified Objective Table is of the Cost Contract type.

  3. In a multi-tenant environment, make sure the specified Objective Table belongs to this Tenant.


SCEE014: Site

SCEE014

Site

Resources

  1. Make sure the Time Zone you are assigning to this Site exists.

  2. Make sure the Cost Contract you are assigning to this Site exists.

  3. Make sure the Site you are assigning in the Sites list exists.

  4. In a multi-tenant environment:

    1. Make sure the specified Time Zone belongs to this Tenant.

    2. Make sure the specified Cost Contract belongs to this Tenant.

    3. Make sure the specified Site belongs to this Tenant.


SCEE014: Solution

SCEE014

Solution

Tenant

In a multi-tenant environment:

  1. Make sure you specified the Tenant.

  2. Make sure the Tenant still exists.

Application

  1. Make sure the Application still exists.

  2. Make sure this Application's Type matches the Type of the component.

SCS Application

Make sure the Solution Control Server Application still exists.


SCEE014: Statistical Table

SCEE014

Statistical Table

Tenant

In a multi-tenant environment:

  1. Make sure you specified the Tenant.

  2. Make sure the Tenant still exists.

Statistical Day

In a multi-tenant environment, make sure the specified Statistical Day belongs to this Tenant.


SCEE014: Switch

SCEE014

Switch

Tenant

In a multi-tenant environment:

  1. Make sure you specified the Tenant.

  2. Make sure the Tenant still exists.

Switching Office

Make sure the Switching Office still exists.

T-Server

  1. Make sure this T-Server still exists.

  2. Make sure this T-Server is not associated with another Switch.

  3. Make sure you specified the host and/or port parameters for this T-Server.

  4. In a multi-tenant environment, make sure that you associated the Tenant, to which this T-Server belongs, with this T-Server.

Access Codes

Make sure all Switches for which you want to specify Access Codes still exist.


SCEE014: Table Access

SCEE014

Table Access

Tenant

In a multi-tenant environment:

  1. Make sure you specified the Tenant.

  2. Make sure the Tenant still exists.

Database Access Point

  1. Make sure the Application of type Database Access Point still exists.

  2. In a multi-tenant environment, make sure the Database Access Point object’s Properties dialog box lists the Tenant to which this Table Access belongs.

Format

  1. Make sure the Format still exists.

  2. In a multi-tenant environment, make sure the Format belongs to this Tenant or to the Tenant named Environment.


SCEE014: Time Zone

SCEE014

Time Zone

Tenant

In a multi-tenant environment:

  1. Make sure you specified the Tenant.

  2. Make sure the Tenant still exists.


SCEE014: Treatment

SCEE014

Treatment

Tenant

In a multi-tenant environment:

  1. Make sure you specified the Tenant.

  2. Make sure the Tenant still exists.

Destination DN

  1. Make sure the DN still exists.

  2. Make sure DNs of this type can be assigned to this Treatment.

  3. In a multi-tenant environment, make sure the specified DN belongs to this Tenant.


SCEE014: Voice Prompt

SCEE014

Voice Prompt

Tenant

In a multi-tenant environment:

  1. Make sure you specified the Tenant.

  2. Make sure the Tenant still exists.

Switch

Make sure the Switch still exists.

Script

Make sure the Script still exists.


SCEE015

Overview: SCEE015

Invalid update attempt. The specified data item may not be changed or deleted.

You receive this response when you attempt a modification that is not allowed under any circumstances, regardless of your user access privileges.

For more specific information, click the link below that corresponds to the object type shown in the error message, and read the explanation for the object property.

Access Group

Action Code

Agent Group

Agent Login

Application

Application Template

DN

Business Attribute

Attribute Value

Field

Format

Host

IVR Port

Person

Script

Solution

Statistical Day

Statistical Table

Switch

Switching Office

Table Access

Transaction

Voice Prompt


SCEE015: Access Group

SCEE015

Access Group

Name | You cannot change the name of a default Access Group.
DBID | You cannot delete a default Access Group. Note: DBID—a number assigned to an object in the Configuration Database—identifies the object among all objects of the same type.


SCEE015: Action Code

SCEE015

Action Code

Type

You cannot change the Type of the Action Code.


SCEE015: Agent Group

SCEE015

Agent Group

Name

You cannot change the name as long as the group contains an agent.


SCEE015: Agent Login

SCEE015

Agent Login

Switch | You cannot change the Switch to which an Agent Login belongs.
Login Code | You cannot change the Login Code of the Agent Login.


SCEE015: Application

SCEE015

Application

DBID

You cannot delete a default Application.

Note: DBID—a number assigned to an object in the Configuration Database—identifies the object among all objects of the same type.


SCEE015: Application Template

SCEE015

Application Template

DBID | You cannot delete a default Application Template. Note: DBID—a number assigned to an object in the Configuration Database—identifies the object among all objects of the same type.
Name | You cannot change the Name of the Application Template.
Type | You cannot change the Type of the Application Template.
Version | You cannot change the Version of the Application Template.


SCEE015: Attribute Value

SCEE015

Attribute Value

Name | You cannot change the name of the Attribute Value.
Business Attribute | You cannot change the Business Attribute to which the Attribute Value belongs.
DBID | You cannot change or delete the predefined Attribute Value. Note: DBID—a number assigned to an object in the Configuration Database—identifies the object among all objects of the same type.


SCEE015: Business Attribute

SCEE015

Business Attribute

Name | You cannot change the name of the Business Attribute.
Type | You cannot change the Type of the Business Attribute.
DBID | You cannot change or delete the predefined Business Attribute. Note: DBID—a number assigned to an object in the Configuration Database—identifies the object among all objects of the same type.


SCEE015: DN

SCEE015

DN

Switch | You cannot change the Switch to which the DN belongs.
Number | You cannot change the Number of the DN.
Type | You cannot change the Type of the DN.


SCEE015: Field

SCEE015

Field

Type | You cannot change the Data Type of the Field.
Field Type | You cannot change the Field Type of the Field.


SCEE015: Format

SCEE015

Format

Field

You cannot delete a Field from the Format if the format remains assigned to any Table Access and/or Filter objects. If you must delete this Field, identify all Table Access and Filter objects associated with this Format, and delete them


SCEE015: Host

SCEE015

Host

Type

You cannot change the Host Type.


SCEE015: IVR Port

SCEE015

IVR Port

IVR

You cannot change the IVR to which the IVR Port belongs.


SCEE015: Person

SCEE015

Person

DBID

You cannot delete the Master Account.

Note: DBID—a number assigned to an object in the Configuration Database—identifies the object among all objects of the same type.


SCEE015: Script

SCEE015

Script

Type

You cannot change the Script Type.


SCEE015: Solution

SCEE015

Solution

Type

You cannot change the Type of the Solution.


SCEE015: Statistical Day

SCEE015

Statistical Day

Day of Week | You cannot change the setting for the definition of the Statistical Day definition (Any Day, Day of Week, Day of Year, or Specific Date).
Day | You cannot change the specified day of week, day of year, or date.
Interval Length | You cannot change the Statistical Interval Length.
Type | You cannot change the Type of the Statistical Day.


SCEE015: Statistical Table

SCEE015

Statistical Table

Type

You cannot change the Type of the Statistical Table.


SCEE015: Switch

SCEE015

Switch

Switching Office

You cannot change the Switching Office to which a Switch belongs.


SCEE015: Switching Office

SCEE015

Switching Office

Switch Type

You cannot change the Switch Type specified for the Switching Office.


SCEE015: Table Access

SCEE015

Table Access

Table Type | You cannot change the Table Type of the Table Access.
Format | You cannot change the Format of this Table Access.


SCEE015: Transaction

SCEE015

Transaction

Type

You cannot change the Type of the Transaction.


SCEE015: Voice Prompt

SCEE015

Voice Prompt

Name

You cannot change the Name of a default Voice Prompt.


SCEE016

overview: SCEE016

Invalid or missing value. The specified information is not within the allowable range.

For properties with a predefined value range, Configuration Manager normally provides choices only from that range. So, the most likely cause of this error message is a missing mandatory value.

See the Configuration Database Object descriptions in Configuration Manager Help for data integrity rules that apply to the object property causing this error message.

For more specific information, click the link below that corresponds to the object type shown in the error message, and read the explanation for the object property.

Access Group

Action Code

Agent Group

Agent Login

Alarm Condition

Application

Application Template

A ttribute Value

Business Attribute

Calling List

Campaign

Campaign Group

DN

DN Group

Field

Filter

Format

Host

IVR

IVR Port

Objective Table

Person

Place

Place Group

Script

Skill

Solution

Statistical Day

Statistical Table

Switch

Switching Office

Table Access

Tenant

Time Zone

Transaction

Treatment

Voice Prompt


SCEE016: Access Group

SCEE016

Access Group

Name | Make sure you specified the name of the Access Group.
Member IDs | Make sure the specified global ID belongs to an existing Person.
State | Make sure the specified State is valid.


SCEE016: Action Code

SCEE016

Action Code

Name | Make sure you specified the Name of the Action Code.
Code | Make sure you specified the Code value for this Action Code.
Type | Make sure you specified the Type of the Action Code.
Subcodes | Make sure you specified both the Name and Action Code.
State | Make sure the specified State is valid.


SCEE016: Agent Group

SCEE016

Agent Group

Name | Make sure you specified the name of the Agent Group.
State | Make sure the specified State is valid.
Annex | Make sure that the script is in the correct format, and valid.
Agents | If this is a Virtual Agent Group, make sure that this Agent Group contains no agents.


SCEE016: Agent Login

SCEE016

Agent Login

Login Code | Make sure you specified the Login Code.
Use Override | Make sure the Use Override setting is either True or False.
Switch-specific Type | Make sure the Switch-specific Type is a positive integer.
State | Make sure the specified State is valid.


SCEE016: Alarm Condition

SCEE016

Alarm Condition

Name

Make sure you specified the Name of the Alarm Condition.

Category

Make sure that you specified the Category for this Alarm Condition and that the value is within the allowable range.

Clearance Timeout

Make sure you specified a positive value for the Clearance Timeout.

Selection Mode

Make sure the specified Selection Mode is valid.

Masked

Make sure the specified Masked value is valid.

Application Type

Make sure that you specified the Application Type for this Alarm Condition and that the value is within the allowable range.

State

Make sure the specified State is valid.

Application

  1. Make sure the specified Application still exists.

  2. Make sure this property corresponds with the Selection Mode value.


SCEE016: Application

SCEE016

Application

Name | Make sure you specified the Name of the Application.
Communication Port | If you have specified a host for this server application, make sure you also specify the port.
Timeout | Make sure the Reconnect Timeout is a positive value.
Attempts | Make sure the number of Reconnect Attempts is a positive integer.
Options | Make sure you specified the option name and option value in the correct fields.
Working Directory | If the application is a server, make sure you specified the Working Directory for this application.
Command Line | Make sure you specified the Command Line to start this application.
Auto Restart | Make sure the specified Auto Restart value is valid.
Startup Timeout | Make sure you specified the Startup Timeout property and set it to a positive value.
Shutdown Timeout | Make sure you specified the Shutdown Timeout property and set it to a positive value.
DBMS Type | If the Application Type is Database Access Point, make sure that you specified the DBMS Type and that it corresponds to the type of DBMS that handles the database.
Database Name | If the Application Type is Database Access Point, make sure you specified the Database Name exactly as defined in the DBMS.
User Name | If the Application Type is Database Access Point, make sure that you specified the User Name.
State | Make sure the specified State is valid.


SCEE016: Application Template

SCEE016

Application Template

Name | Make sure you specified the Name of the Application Template.
Type | Make sure you specified the Type of the Application Template.
Version | Make sure you specified the Version of the Application Template.
Options | Make sure you specified the option name and option value in the correct fields.
State | Make sure the specified State is valid.


SCEE016: Attribute Value

SCEE016

Attribute Value

Name | Make sure you specified the Name of the Attribute Value.
State | Make sure the specified State is valid.
Default | Make sure the specified Value is valid.
Display Name | Make sure you specified the Display Name of the Attribute Value.


SCEE016: Business Attribute

SCEE016

Business Attribute

Name | Make sure you specified the Name of the Business Attribute.
Business Attribute Type | Make sure you specified the Business Attribute Type for this Business Attribute and that the value is within the allowable range.
State | Make sure the specified State is valid.
Display Name | Make sure you specified the Display Name of the Business Attribute.


SCEE016: Calling List

SCEE016

Calling List

Name

Make sure you specified the Name of the Calling List.

Table Access

Make sure you specified the Table Access for this Calling List.

Time From

Make sure you specified a positive value for the Calling Time From property.

Time Until

  1. Make sure the Calling Time Until value exceeds the Calling Time From value.

  2. Make sure the Calling Time Until value does not exceed the value of 86400 (60 x 60 x 24) seconds.

Maximum Attempts

Make sure you have not set the Maximum Attempts value to zero.

State

Make sure the specified State is valid.


SCEE016: Campaign

SCEE016

Campaign

Name | Make sure you specified the Name of the Campaign.
Calling List | Make sure you specified the Calling List for this Campaign.
List Weight | Make sure you specified a positive value for the List Weight property.
Active | Make sure you set Active to either True or False.
State | Make sure the specified State is valid.


SCEE016: Campaign Group

SCEE016

Campaign Group

Name

Make sure you specified the Name of the Campaign Group.

Group

Make sure you specified either the Agent Group or the Place Group for this Campaign Group.

Dial Mode

Make sure you specified the Dialing Mode for this Campaign Group, and that the value is within the allowable range.

Number of Channels

Make sure you specified a positive value for the Number of CPD Ports property.

Operation Mode

Make sure you specified the Operation Mode for this Campaign Group, and that the value is within the allowable range.

Minimum Record Buffer Size

  1. Make sure you specified a positive value for the Minimum Buffer Size Coefficient property.

  2. Make sure the specified Minimum Buffer Size Coefficient is smaller than the Optimal Buffer Size Coefficient property.

Optimal Record Buffer Size

  1. Make sure you specified a positive value for the Optimal Buffer Size Coefficient property.

  2. Make sure the specified Optimal Buffer Size Coefficient is larger than the Minimum Buffer Size Coefficient property.

Optimization Method

Make sure you specified the Optimization Method for this Campaign Group, and that the value is within the allowable range.

State

Make sure the specified State is valid.

Maximum Queue Size

Make sure you specified a positive value for the Maximum Queue Size property.


SCEE016: DN

SCEE016

DN

Number | Make sure you specified the DN Number.
Type | Make sure you specified the Type for this DN and that the value is within the allowable range.
Register | Make sure you set the Register to either True or False.
Trunks | Make sure you specified a positive value for the Number of Trunks property.
Route Type | Make sure the Route Type still exists. Make sure that you specified the Route Type for this DN and that the value is within the allowable range.
Use Override | Make sure you set the Use Override to either True or False.
Switch-specific Type | Make sure you specified either a positive integer value or 0 (zero) for the value of Switch-specific Type.
State | Make sure the specified State is valid.


SCEE016: DN Group

SCEE016

DN Group

Name | Make sure you specified the Name of the DN Group.
Type | Make sure you specified the DN Group Type.
DNs | Make sure you specified a positive integer for the number of trunks for the DN.
Added DNs | Make sure you specified a positive integer for the number of trunks for the DN.
Changed DNs | Make sure you specified a positive integer for the number of trunks for the DN.
State | Make sure the specified State is valid.


SCEE016: Field

SCEE016

Field

Name | Make sure you specified the Name of the Field.
Type | Make sure you specified the Data Type for this Field and that the value is within the allowable range.
Length | Make sure you specified a positive value for the Field Length property.
Field Type | Make sure that you specified the Field Type for this Field and that the value is within the allowable range.
Primary Key | Make sure you set the Primary Key to either True or False.
Unique | Make sure you set the Unique flag to either True or False.
Nullable | Make sure you set the Nullable flag to either True or False.
State | Make sure the specified State is valid.


SCEE016: Filter

SCEE016

Filter

Name | Make sure you specified the Name of the Filter.
Format | Make sure you specified the Format for this Filter.
State | Make sure the specified State is valid.


SCEE016: Format

SCEE016

Format

Name | Make sure you specified the Name of the Format.
State | Make sure the specified State is valid.


SCEE016: Host

SCEE016

Host

Name | Make sure you specified the Name of the Host.
OS Type | Make sure the specified OS Type is valid.
Type | Make sure you specified the Type for this Host and that the value is within the allowable range.
LCA Port | Make sure you specified the LCA Port.
State | Make sure the specified State is valid.


SCEE016: IVR

SCEE016

IVR

Name | Make sure you specified the Name of the IVR.
Type | Make sure that you specified the Type for this IVR and that the value is within the allowable range.
Version | Make sure you specified the IVR Version.
State | Make sure the specified State is valid.


SCEE016: IVR Port

SCEE016

IVR Port

Port Number | Make sure you specified the Number of the IVR port.
State | Make sure the specified State is valid.


SCEE016: Objective Table

SCEE016

Objective table

Name

Make sure you specified the Name of the Objective Table.

State

Make sure the specified State is valid.

Type

Make sure you specified the Type for this Objective Table, and that the value is within the allowable range.

Start Time

  1. Make sure the specified Contract Start time is within the allowable range.

  2. Make sure the specified Start Time is less than (before) the specified End Time.

End Time

  1. Make sure the specified Contract End time is within the allowable range.

  2. Make sure the specified End Time is greater than (after) the specified Start Time.


SCEE016: Person

SCEE016

Person

Employee ID

Make sure you specified the Employee ID.

User Name

Make sure you specified the User Name.

Application Ranks

  1. Make sure the Application Rank still exists.

  2. Make sure the Application Type is valid.

Skill Levels

Make sure you specified a positive integer for the Skill Level.

Changed Application Ranks

  1. Make sure you specified a rank for each Application Type.

  2. Make sure the Application Type is valid.

Changed Skill Levels

Make sure you specified a positive integer for the Skill Level.

Changed Agent Logins

Make sure you specified a positive integer for the Wrap-up time.

State

Make sure the specified State is valid.


SCEE016: Place

SCEE016

Place

Name | Make sure you specified the Name of the Place.
State | Make sure the specified State is valid.


SCEE016: Place Group

SCEE016

Place Group

Name | Make sure you specified the Name of the Place Group.
State | Make sure the specified State is valid.


SCEE016: Script

SCEE016

Script

Name | Make sure you specified the Name of the Script.
Index | Make sure you specified a positive value for the Script Index property.
Type | Make sure you specified the Script Type.
State | Make sure the specified State is valid.


SCEE016: Skill

SCEE016

Skill

Name | Make sure you specified the Name of the Skill.
State | Make sure the specified State is valid.


SCEE016: Solution

SCEE016

Solution

Name | Make sure you specified the Solution Name.
Abbreviation | Make sure you specified the Solution Abbreviation.
Solution Type | Make sure you specified the Solution Type and that the value is within the allowable range.
Version | Make sure the Version of the Solution component is valid.
Startup Priority | Make sure you specified a positive integer for the value of Startup Priority for the Solution component.
Optional | Make sure the Optional flag is valid.
Application | Make sure the Application you use as a Solution component still exists.
State | Make sure the specified State is valid.


SCEE016: Statistical Day

SCEE016

Statistical Day

Name

Make sure you specified the Name of the Statistical Day.

Day of Week

Make sure you set the definition of Statistical Day (Any Day, Day of Week, Day of Year, or Specific Date) to either True or False.

Day

Make sure the specified day of week, day of year, or date is within the appropriate range.

Start Time

Make sure the specified Business Day Start time is within the allowable range.

End Time

Make sure the specified Business Day End time is within the allowable range.

State

Make sure the specified State is valid.

Min Value

  1. Make sure you specified either a positive integer or 0 (zero) for the value of Minimum Statistical Value.

  2. Make sure the Minimum Statistical Value does not exceed the Maximum Statistical Value and the Target Value.

Max Value

  1. Make sure the Maximum Statistical Value exceeds the Minimum Value.

  2. Make sure the Maximum Statistical Value exceeds the Target Value.

Target Value

  1. Make sure the Target Value exceeds the Minimum Value.

  2. Make sure the Target Value does not exceed the Maximum Value.

Interval Length

  1. Make sure the specified Interval Length is a multiple of 5.

  2. Make sure you specified a positive integer for the value of Interval Length.

Statistical Interval

  1. Make sure the specified Statistical Interval exceeds the number 1.

  2. Make sure you specified a positive integer for the value of Statistical Interval.

Type

Make sure you specified the Type for this Statistical Day, and that the value is within the allowable range.

Use Flat Rate

Make sure you set Use Flat Rate to either True or False.


SCEE016: Statistical Table

SCEE016

Statistical Table

Name | Make sure you specified the Name of the Statistical Table.
Type | Make sure that you specified the Type for this Statistical Table and that the value is within the allowable range.
State | Make sure the specified State is valid.


SCEE016: Switch

SCEE016

Switch

Name | Make sure you specified the name of the Switch.
State | Make sure the specified State is valid.


SCEE016: Switching Office

SCEE016

Switching Office

Name | Make sure you specified the Name of the Switching Office.
Switch Type | Make sure you specified the Solution Type for this Switching Office and that the value is within the allowable range.
State | Make sure the specified State is valid.


SCEE016: Table Access

SCEE016

Table Access

Name

Make sure you specified the Name of the Table Access.

Table Type

Make sure you specified the Table Type for this Table Access and that the value is within the allowable range.

DB Access

Make sure you specified the DB Access Point.

Format

Make sure you specified the Format value.

Database Table

Make sure you specified the Database Table name.

Cachable

Make sure you set the Cachable value to either True or False.

State

Make sure the specified State is valid.

Update Timeout

  1. If you set Cachable to True, make sure you specified a positive integer for the value of the Update Timeout.

  2. If you set Cachable to False, make sure you specified 0 (zero) for the Update Timeout


SCEE016: Tenant

SCEE016

Tenant

Name | Make sure you specified the Name of the Tenant.
State | Make sure the specified State is valid.

Note: You will only receive this error message in a multi-tenant environment.


SCEE016: Time Zone

SCEE016

Time Zone

Name

Make sure you specified the Name of the Time Zone.

Offset

Make sure the specified Offset integer is within the range of -12 and +12.

DST Observed

Make sure you set the Observed flag to either True or False.

DST Start Date

  1. If you specified DST Start Date in the Current Year or Fixed Date (Local) group, make sure you assign a positive value to the DST Start Date property.

  2. If you specified DST Start Date in the DST Definition (GMT) group, the following requirements apply:

    • Year—if specifying, you must set it to a value greater than 2000.

    • Month—you must specify it.

    • Week—if specifying, you must set it to Last week of month or within the range of 1–5.

    • Day of week—you must specify it if Week is not empty.

    • Day (of the month)—you must specify it if the Week value is Not Observed and set it to a value not exceeding the last day of the corresponding month.

DST End Date

  1. If you specified DST End Date in the Current Year or Fixed Date (Local) group, make sure you assign a positive value to the DST End Date property.

  2. If you specified DST End Date in the DST Definition (GMT) group, the following requirements apply:

    • Year—if specifying, you must set it to a value greater than 2000.

    • Month—you must specify it.

    • Week—if specifying, you must set it to Last week of month or within the range of 1–5.

    • Day of week—you must specify it if Week is not empty.

    • Day (of the month)—you must specify it if the Week value is Not Observed and set it to a value not exceeding the last day of the corresponding month.

Name Netscape

Make sure you specified the Netscape name for this Time Zone.

Name MS Explorer

Make sure you specified the Microsoft Explorer name for this Time Zone.

State

Make sure the specified State is valid.


SCEE016: Transaction

SCEE016

Transaction

Name | Make sure you specified the Name of the Transaction.
Type | Make sure you specified the Type for this Transaction and that the value is within the allowable range.
Recording Period | Make sure you specified a positive value for the Recording Period property.
Alias | Make sure you specified the Alias of the Transaction.
State | Make sure the specified State is valid.


SCEE016: Treatment

SCEE016

Treatment

Name | Make sure you specified the Name of the Treatment.
Call Result | Make sure you specified the Call Result for this Treatment and that the value is within the allowable range.
Apply to Record | Make sure you specified the Apply to Record action for this Treatment and that the value is within the allowable range.
Apply to Call | Make sure you specified the Apply to Call action for this Treatment and that the value is within the allowable range.
Record Action Code | Make sure the Record Action Code still exists.
Call Action Code | Make sure the specified Call Action Code still exists.
Number in Sequence | Make sure you specified a positive integer for the number of attempts in a sequence.
Date Time | Make sure you specified positive values for the Date and Time properties.
Cycle Attempt | Make sure you specified a positive integer for the Cycle Attempt number.
Interval | Make sure you specified a positive integer for the Interval number.
Increment | Make sure you specified a positive integer for the Increment number.
State | Make sure the specified State is valid.


SCEE016: Voice Prompt

SCEE016

Voice Prompt

Name | Make sure you specified the Name of the Voice Prompt.
State | Make sure the specified State is valid.


SCEE017

Unspecified modification. Another user may have just performed the identical transaction.

When you are working in a multiclient environment, another client might make an identical modification to the object you are currently configuring.

A warning message appears when another client makes such a change; and if you ignore the warning and continue configuring the object, you may receive this error message.


SCEE018

The specified Configuration Server cannot be found. Check the Host name and Port under Details and try again.

Your application cannot find the specified Configuration Server and, therefore, cannot establish a communication session with it.


SCEE019

The database query timeout expired. Try the transaction again. If the problem persists, contact the network administrator.

When the database engine doesn't provide a response to Configuration Server upon reaching a specific time interval called response-timeout, this error message may appear.

This error message might indicate actual problems with the database engine or that the response-timeout parameter from the configuration file is insufficient to match the time of database processing.


SCEE020

Compatibility error. Please contact Genesys Technical Support.

The client application has incorrectly specified one or more parameters of the API call.

Contact Genesys Technical Support.


SCEE021

A communication error has occurred during an attempt to send a response or notification from Configuration Server. Check the network connection and restart the application. If the problem persists, contact the network administrator.

A communication error occurred when a client application attempted to send a request to Configuration Server.


SCEE022

A communication error has occurred during the receipt of a response or notification from Configuration Server. Check the network connection and restart the application. If the problem persists, contact the network administrator.

The Configuration Server's client cannot read messages from Configuration Server properly.

Check the network connection and restart the application.

If the problem persists, contact the network administrator.


SCEE023

Compatibility error. Please contact Genesys Technical Support.

The library cannot find the client’s configuration file.

Contact Genesys Technical Support.


SCEE024

Compatibility error. Please contact Genesys Technical Support.

The library cannot locate the options related to Configuration Server within the client’s configuration file, or those options are specified incorrectly.

Contact Genesys Technical Support.


SCEE025

The object cannot be packed for transmission because of object size limitations. Check the Release Notes for version compatibility information.

Possible reasons for this error:

  • A client application tries to package an object that exceeds 2 MB in packed format.

  • The package was corrupted during transmission.


SCEE026

Compatibility error. Please contact Genesys Technical Support.

This error message is used to temporarily handle various error conditions that do not fit into any of the specified error types.

This message may be updated with specific error information in future Configuration Server maintenance releases.

Contact Genesys Technical Support.


SCEE027

Compatibility error. Please contact Genesys Technical Support.

The requested history of changes in configuration data cannot be provided because the history log has expired.


SCEE028

The network management system has terminated your communication session. Contact your network administrator.

The communication session with your client application has been terminated through the management port.

The server shuts down the connection after it transmits this error message.


SCEE029

Transaction rejected. The Configuration Server is currently working in Read-only mode.

You cannot modify the configuration data while Configuration Server is in Read-only mode.

To switch the Configuration Layer back to the normal operating mode:

  1. Log in using the Master Account.

  2. Make sure the client who activated the Read-only mode is no longer connected to Configuration Server.

  3. Turn off the Read-only mode.


SCEE030

Operation failed. The client that activated the Read-only mode is still connected to the Configuration Server.

You cannot switch Configuration Server to the normal operating mode while the client that activated the Read-only mode remains connected to the server.


SCEE031

Unsupported object property requested. Please contact Genesys Technical Support.

The Configuration Layer returns codes of this type when the client application is attempting to manipulate properties that Configuration Server does not support.


SCEE032

Unsupported object requested. Please contact Genesys Technical Support.

The Configuration Layer returns codes of this type when the client application is attempting to manipulate an object that Configuration Server does not support.


SCEE037

Password cannot be changed. External authentication is enforced.

If External Authentication is enabled, you cannot use the GUI interface to change your password.


SCEE038

Configuration Server does not accept unsecured connection.

The Configuration Layer returns codes of this type when:

  • The client application is attempting to use an unsecured protocol to connect on a secured listening port of the Configuration Server.

  • The client application, built without security support (applications from releases prior to 7.5), is attempting to connect on an auto-detect (upgrade) port of the Configuration Server.


SCEE039

Password cannot be empty.

The Configuration Layer returns codes of this type when both of the following conditions are true:

  • You do not specify any value in the Password field.

  • The allow-empty-password configuration option is set to false.


SCEE104

The new password is not confirmed. Make sure the confirmation password matches the new password and try again.

The Configuration Layer returns codes of this type when you specify a new value for the password in the Password field and fail to retype the same value in the Re-enter Password field of the object's Properties dialog box.


SCEE105

Incomplete data supplied. All specified and required information must be filled in.

The Configuration Layer returns codes of this type when you have not specified a mandatory parameter of an object or delta object.


SCEE106

Empty section(s) will be discarded by Configuration Server.

The Configuration Layer automatically removes the section under User Properties or Annex Tab if it contains no options.